Your server is running PHP version 5.4.45 but WordPress 5.4.7 requires at least 5.6.20.